touchAble Pro Buglist

Post all bugs regarding app and server here!

Hello !
Then the firsts :slight_smile:
Ipad 2 wifi version , Ableton last version, windows 10 last update .
-Wifi connection works correctly and it connects immediately but the server does not recognize the app on the ipad when connecting with USB
-When on ipad in settings and scrolling down make the app crash just after reaching “side bar on left side” line . i can’t see the line under as it crash just before

Have a good morning :wink:

both new server (1500) and new Beta installed today. Server will not launch (no menu bar icon) and beta will not connect. Will try a complete reboot and try again…

The new server doesn’t launch with the latest Mojave update in my computer.

iPad Air 2 running iOS 13 and High Sierra. Cannot get updated server to launch.

Hey,

sorry for the inconvenience and thanks for the first impressions. We will release a new beta server and app today.

Best

Pascal

1 Like

I eagerly await!

Kind regards

DE

should be online soon. the new server are already available here:

Thank you, this one works now here, I am on Mojave and Live 10.1.4b1

Touching clips in the session view they stay white after moving on and touching another clip. Is that a feature or a bug? Maybe there’s an option I’m missing to toggle that behavior off?

Clicking on the settings gear icon and scrolling down through the available settings causes a crash so I can’t see all the options.

Problem persists.
Downloaded new server but server app disappears from taskbar when trying access it.
On windows 10

Ditto, same problem as @alansalomon:

Installed Server. Run (normal and tried as administrator). A black icon appears in the task bar, but as soon as you hover over it, it disappears.

Windows 10. 64 bit

Hi @alansalomon @Pottz,

it seems like tevirtualmidi ist not properly installing within the touchable install process.

could you please check, if these two files exists in your system folder:

C:\Windows\System32\tevirtualMIDI.dll
C:\Windows\System32\teVirtualMIDI64.dll

If not please try to download an instal latest rtpMIDI again:

https://www.tobias-erichsen.de/software/rtpmidi.html

Best

They are installed.
Ill go and uninstall all and than start over with the new server.
Ill get back to you

unstalled itunes, rtpmidi and touchable.
Installed itunes > RTP midi(by your link) and than touchable.
As soon as i hover my mouse over the touchable icon in the task bar it disappears.

Grrr

:slight_smile:

Grr indeed…

Could you please check, which version of Net Framework is installed:

C:\Program Files (x86)\Reference Assemblies\Microsoft\Framework.NETFramework

should be 4.6.1 at least

https://www.microsoft.com/en-us/download/details.aspx?id=53344

Ah hah

huh?

nvm typos