AU plugins just not installing

Tried multiple times clicking Install plugins but no AU plugins get installed. It asks for the permission which i give but then nothing happens and no plugins show up in Logic Pro.

The midi part is working fine.

Mac Pro 2010 with latest Mojave.

You might need to restart macOS to get the components to register.

Thanks for the reply.

I did of course restart. The actual components do not appear in the component folder at all after install. I have checked the two different component folders and nothing.

I manually removed the previous versions out of the component folder before installing too so no mixup there.

Thanks in advance for any help.

did you check your security settings? There may be something waiting there for you to give permission to install a non-App Store purchase

Thanks for the suggestion.

That was the second thing I did.

I’m going to try reinstall from scratch with the security settings window open and see if anything pops up. It is my understanding that the plugins are installed when the server is installed so I’ll hopefully see any issues with security then.

Cheers.

I managed to get it to work by reinstalling from scratch. Not sure why it worked this time but at least it’s working.

Thanks for the suggestions!

-A