HUGE latency with the new TPro app and t3


#1

There is a huge latency with the new TPro server and t3 [3.4.3]
Impossible to use anymore.
Mac os 10.11.6 and ipad
a


#2

My problem is that it takes over 5 minutes to connect with the new server. Also if I restart touchable after a while it says “Live is not running” so I need to restart the server.
Also midi routing tracks look weird now.


#3

I am having the same issue as Arne…major latency with the Tpro server and latest update (Oct.2, 3.4.3) to T3 has crippled usage. I’ve tried reinstalling scripts several times, rebooting, etc. Please fix. Macos 10.13.6, IOS 10.3.3


#4

Please follow our new setup guides and make sure that Lives MIDI/Sync settings are setup exactly like in the pictures.
Most importantly: the input to the control surface changed.
Afterwards you should be good to go again


#5

Christian, thanks for that. I had it set the ‘old’ way. After following the new manual as you suggested, T3 is running smoothly once again. Thank again!!!

~Darren


#6

Thanks, now it works again!