studiomux 5 problems

ipd v 5.123, mac v5.126
ableton live v11
macos mojave 10.14.6

can’t seem to load the studiomux instrument plugin - causes ableton to crash
switching from studiomux to music app on the ipad causes a weird variation in pitch
if i load two apps into studiomux (borderlands and samplr) and switch between them, i get horrendous static (using the studiomux effect plugin for samplr)
this was all working perfectly until the recent updates with the ui canges. i can barely load the instrument plugin without it crashing ableton 50% of the time.

also, if i open up an ableton project which i saved with the effect plugin loaded and device/channels selected and i have the app open on my ipad, i would expect the connections to be made automatically, but nothing happens. i have to reload the effect plugin and remake the connections (it seems).

Try uninstalling all studiomux components on mac & ipad (including plugins) & re-install everything. This usually fixes things after an update that is causing problems on a previously working install…

i’ll try that. thanks for responding so quickly!

that seems to have helped! i still can’t get the effect plugin to recognise that there is an ipad connected without having to delete the plugin, instantiate a new one and select the right settings again. is there a particular order one should follow when starting up to make sure that all previous connections are remade?

many thanks!

Good to hear that helped with the main issue. I don’t think there is any particular order to follow, but i did notice with new projects, that if Studiomux wasn’t in focus on the iPad when selecting a new channel, then the vst couldn’t see the iPad or the channel .

There are still quite a few quirks that need ironing out, maybe you should @Pascal with this one…

thanks mate, i’ll bear that in mind

Anyone using Studiomux with Logic? I have some serious latency issues with the effects plugin.

I asked over on the Audiobus forum and someone responded with this advice: “I do occasionally see some latency when connecting for the first time and what seems to fix it is to enable the IDAM connection briefly then disable it and reconnect SM (since enabling IDAM disconnects the SM plugin inside Logic). After that I have no perceptible latency.”