Template editor bugs.

Thanks for the great work Zerodebug Team.
Just building a custom template and noticing that I can’t get the button object to behave like a toggle, momentary works but not toggle. It seems to toggle until it assigned to a MIDI note or CC; the momentary box does become checked after assigning the button but even when that is turned off it still doesn’t toggle. Even tested re-loading the template but behaviour is still the same.

Also when I re-open a template any buttons placed inside a container/grid don’t retain their font size and shrink to their smallest size even though it was saved at size 10.

Finally is a feature request for opacity (like the slider below the colour triangle) to be added to the colour palette, in touchAble 3 I would overlay different objects for visual feedback, labels & colouring.

Setup: Macbook Pro 16" OS 10.15.6, iPad Pro 12.9" iOS 13.5.1. touchAble Pro 1.568, Server 1.567.


i just added it to the buglist, we will test it tomorrow and fix it asap.


Has the issue with creating a toggle button within a template been fixed?
I’m having the same issue. In Touchable 3 i would create a toggle button with a parameter range of 114-127, and it would allow me go in/out of clip record – i would touch the button and it would get brighter and the clip would begin to record - the button would stay bright while recording. Then when I touch the button again it would dim and the clip would go out of record.

In Touchable pro I can create the same functionality in ableton, but I can not get the button to stay bright while recording…

and can i change the parameter range from percentages to absolute values between 00 - 127?

Sorry no idea if anything has changed, moved my template to Lemur shortly thereafter because things just started breaking too often.