Version 428 - Editor - Parameter assignements are gone

…and with it a lot of assigned parameters… :woozy_face:

on ipad 3th gen and win 10

is it some how possible to roll back the app to previous 426 without backup on windows?


sorry for the inconvenience. Could you send us the editor file that is corrupt, maybe we can find the bottom of the issue. Any chance that you have changed some parts of your set (number of tracks/returns)?


Hi Pascal

thanks for your answer, i don’t think this will help because it happens also with a totally new song and a empty template with only one button on the screen to be mapped. the parameters aren’t visible anymore, like in the picture, only note numbers, cc numbers and the mixer parameters are accessible…

I tried the editor file on a second machine with the older server and app (424) where it is working like expected…

and yes, i change the number of tracks on my sets, and im aware that all the mappings get lost wenn I do so. reloading the template again normally helps… (if it was saved before) but this is an other issue.

in general the editor is really sluggy. opening a new song resets most of the templates and if they aren’t backed up to a separate folder outside the touchable path then they are lost! :rage:

best rob

I have the same issue , OS X 10.14.3
4th gen iPad updated to latest versions

Connectivity is there but I cannot assign anything with the xy pad, same faults as described above
This is a brand new project , brand new machine.

The parameters are showing in the plugin section but not auto populating for au or even Ableton native fx and instruments

Same issue on sierra 10.12.5, lastest app version and server on iPad 2018 IOS 12.1.4,


Same problem with latest script and app Update on win 10 live 10.06 ipad Pro year 2018. The second ive saves the template and load it again all pararmeters are invalid it also happend when i change preset. Im a Beginner into this editing template, so i might do something wrong. Ive done a template of U-he repro 5.

I can add that I am able to populate control for track parameters eg Track volume , pan ect but still not audio fx , instrument or AU

I experience the same issue on Win10 / Live 10.0.6 / android 8.1 / touchable pro 428 on Samsung Tab 10.5.
Worked before on 426

Also the issue of lost parameter connection persists in device view (when touching an unmapped parameter)

Very sorry guys - just found and fixed the error.
Please keep the templates where they are - after installing v429 they will function as expected again.

Uploading the update right now - we’ll give you a heads up once it’s online!

hi christian, this sounds good, thank you!

Great stuff! Looking forward to getting this rolling ! After upgrading months back this is the first time I have got round to using it , was almost a step back from previous version that I have used loads!

Great! Thank you😎

update should be out on all platforms! :slight_smile:
thanks for your patience guys

great, tested with iPad. works. thanxalot

this was driving me crazy. thank you

Hi there, Where is this 429 version? I need my templates for a gig tomorrow! All I can see is 428.
Many Thanks,