studiomux crashes on windows 10 pro

Hi zerodebug team,

Studiomux used to work but when I tried today it didn’t. I’m running Windows 10 Pro with the latest update and using to connect the Lemur app of my ipad to my DAW.
When I click on studiomux.exe, WerFault.exe is called so it seems to be crashing.

Please help. Studiomux is great and absolutely essential to me!

PS. Also I tried installing the suggested version of Itunes in your website but it doesn’t recognize my ipad so I installed the most recent update. Maybe this is related? I used to be able to connect to Lemur even with the last version of Itunes before too…

Thanks much in advance

As I suspected, it was because of Itunes.
I uninstalled Itunes and all previously installed Apple Drivers, then installed the ones currently recommended in this forum (studiomux 5 beta):
Problem solved!

PS. I am very happy to read that the project is still alive. Devs don’t hesitate to ask for support. We love your work!


sorry for the late reply and thanks for the feedback. Unfortunately we rely on the legacy iTunes Version. The current store version do not contain the libraries we need to establish a USB connection via mobile device and desktop.

Good to hear that the current studiomux version is working for you. The new update is already in the making. I won’t contain many new features, we just merged our codebase for all our apps, to ensure that we can support those more faster and efficiently.



1 Like