Latest touchAble Pro Server including Live 11 Scripts

Latest touchAble server:

The server includes the latest script, that run with Live 10 and 11.

latest server are and changelogs are available here:

https://zerodebug.com/#/beta

6 Likes

All the problems I had are fixed.Toggles,transport etc.
Good luck

1 Like

Hi, is it only me or editing clips automation cause Touchable to disconnect?
I need to restart the script on Live in order to get back online.
Also Beat repeater on the pads is not working to me
Windows 10

1 Like

I used it today and Ableton had all types of issues… Clicks and pops and then when I tried to quit touchable it crashed my Ableton session. I restarted and increased my buffer and had same problems.
It also had the clicks and pops in Ableton 10

Hello There!
I just want to point out that the script installer is wrong.
The cmd command is copying the files in: C:\ProgramData\Ableton\Live and in my Win10/Live11 it does not work, the script does not appear in the control surfaces list on Live 11.
So I figured out a fix:
First go to C:\ProgramData\Ableton\Live 11 Suite\Resources\MIDI Remote Scripts and create a new folder named touchAble then copied the content of the previously noted path (C:\ProgramData\Ableton\Live) there.

Now Touchable Pro works pretty well on my system, just the tempo issue noted on other post.
Hope it help to someone there having the same issue.

PS: I downloaded the server from the official site, not from here.

Regards.-

1 Like

Hi,

thank you very much for the feedback. I haven’t noticed since the installer on install seems to properly install the scripts, but the servers installer itself points to a incorrect path. The server below, should install to the proper former selected path.

Best

Pascal

1 Like

It does install the script in the correct path with the V.1.648.
Now, since I use quite a lot the repeat feature, I would like to know if the beat repeat function is a known is issue or if it’s just me being dumb with wrong settings?
I’ve been browsing around inside Touchable app, inside Live and on internet, but I could not find a solution to make it work.
Everything is set as per manual.
Anyone else experiencing this?

Thanks

Hello.
iOS / Testflight has a new 1.650 Version - is the accompanying server/script version available (yet) ?
Or is 1.650 iOS Version meant to go with 1.648 Desktop Win/Mac Version ?

Cheers.
c.

Guys thanks for this! its working flawlessly for me on a Mac system.

yes windows 1.648 and app 1.650 work fine for me

Hello Guys, touchAblePro_1.650.dmg is 404 (nginx). Is that “normal” ?
Thanks

Hello,
Same thing here, I cannot download latest 1.650 server. -> 404
Thanks

Are there any plans to include the “Chance” parameter on the Touchable Clip Editor? That would be swell.

1 Like

Looks like the files are deleted from the Dropbox Server
Control Surface not responding on version 1.650
whats the exact path for the logfile? i cant find it
iPad Air 2
High Sierra 10.13.6

Hi,

sorry for the inconvenience. You will find the Live logfile here:

/Users//Library/Preferences/Ableton/Live 11.0/Log.txt

Please also activate touchable’s log mode via the server’s context menu. The server’s log can be found here:

/Users//Library/Preferences/Zerodebug/TouchAble//log.txt

thanks.

the update is back up to download again, thx a lot for that
control surface still not responding
how can i upload the log file?
via a filehoster?

you can upload it here, by dragging it into the text view, or send us a mail: pascal aet zerodebug . com

1 Like

V.1652 Win10

Clip editor section:

  • Warp Toggle On/Off not working
  • Slice to Simpler not doing any action
  • Automation envelopes working erratic when starting envelope editing from Touchable Pro, with loss of connection with Live 11. Script need to be re-started into Live settings to reset the connection.

Transport bar:

  • BPM display not responding to tempo changes

Keys Module:

  • The Arm Track name does not update name to reflect the current selected MIDI track from the pop up menu (would be great if changing the selected track from the pop up, will also select the channel in Live mixer)

Device Module:

  • Selecting the Device Template Editor cause Touchable Pro to crash

Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif).