StudioMux in Windows 10 v19 not working

I just built a new Ryzen 9 computer and put a fresh Windows 10 pro v19 on it. My old computer was version 1703 and StudioMux worked perfectly.

However, on v19 it does what many people have reported, that the icon in the taskbar disappears (crashes) when it is hovered over.

I’m really missing checking live mixes on my iPad - wonder if there is a fix for this or even that it is s a known issue. I’m pretty sure there’s nothing running that I didn’t have on the last computer.

1 Like

Hello, another user with the same problem here. Very surprised to see no response to Mixbay’s post from Sep 19.

Zerodebug - please help!!

Hi All!
Same problem.
StudioMux installed for WIn x64 crashes during launch.
Tray icon immediately disappears once hovered over with mouse cursor.
Any ideas what to do?

Same problem here. I thought it was still working after the 2004 update. But now I have that same problem of the disappearing icon. Please help…

The recent iTunes update broke the studiomux server on Win 10. If you revert to an earlier version it will fix it. I reverted to iTunes after the recent iTunes update & it fixed the issue for me.

Just tried this…still negative results. I even uninstalled and re-installed loopmidi and rtpmidi with no success. My iPad connects via WIFI, but not via USB. It’s gotten to where the Studiomux icon never appears anymore whereas it used to appear, but disappear when the cursor touched it.

I imagine I’m not doing something in the correct manner. I’m just stuck on figuring out what it is. Thanks for your input.

Have you tried uninstalling the Studiomux sever & then re- installing it.? Might solve it. Remove the vst as well from your vst folder and re-install it again with the fresh install. Has worked for me in the past…

If it is connecting via wifi, could it be your lightening-usb cable that’s gone bad? Might be worth checking out…

Same issue here after installing newer version of windows.


I reverted my iTunes to with a clean reinstall using the instructions found here:

and the download of iTunes from here:

My studiomux server application on my PC is now working… But the Studiomux app is stuck on the black screen with the words “loading studiomux.” I fear this may be because I updated to iOS 14

Its working fine here on ios 14 iPad Air 2 . Have you tried a soft reset on your iPad?

1 Like

The soft reset seems to have worked! Thanks a bunch mate

Thank you @prthiv. The “groovyPost” article was excellent and did the trick! I now have my Studiomux back in operation. Hopefully, Apple will make some future necessary adjustments and/or there will be some updates within Studiomux.

Thanks to @iso for your input also.

1 Like

You guys rock, following the uninstall directions given here, I uninstalled iTunes and reinstalled
Before the fix, StudioMux app disappeared at mouse over. StudioMux now works as it should. Thank you!!!

Thanks man! Its working again. Thanks again. And a big shoutout to zerodebug, please give us an update fixing this bug.

It didn’t work for me, I tried different versions itunes… This is very sad.

Sorry it’s not working. Are you on Windows 10…and did you try iTunes version

Just bought Studiomux and same problems as above, the win server aborts due to problems with Itunes, I get these error messages in the log:
2020-12-28 12:33:53 [24940] INFO LoadUsbLibraries
2020-12-28 12:33:53 [24940] ERROR Could not locate ‘Apple Mobile Device Support’ folder path in 32 Bit registry
2020-12-28 12:33:53 [24940] ERROR Could not locate ‘Apple Mobile Device Support’ folder path in registry: ABORTING

I installed iTunes version as mentioned above, but no difference. I run 64 bits. Is that the problem?
Anyone have a working solution?

Hey just wanted to make things a bit more streamlined; you don’t need to install the whole iTunes package, just Apple Mobile Device Support. you can get this from the iTunes exe by opening it as an archive ie 7Zip; right click on it -> Open Archive and you have your separate installers. I had to uninstall the Apple Mobile Device I had installed because it wa 2 versions later. Once I installed from the version the studiomux server now doesn’t crash at least. I’m now going to restart to see if it will actually recognize my ipad because atm it isn’t (5.026b)

Hi, this does not matter. Yes, it does fix Studio mix server app if you downgrade iTunes and you should probably do it. But Studiomix 4 iOS app will not open on new iOS versions (I have latest 14.3). Check the other thread here with Studiomix 5 beta app. You need to download this one via TestFlight plus in the thread is a link to download new Studiomix 5 server app! After reinstalling these, everything works as it should!